TP-Link TD-W9960 300Mbps Wi-Fi VDSL/ADSL Modem Router
Free Tracked Delivery On all orders over £25
Earn Reward Points On every purchase
2 Year Guarantee On own brand cartridges

TP-Link TD-W9960 300Mbps Wi-Fi VDSL/ADSL Modem Router

Write a Review
Available for Next Day Delivery Next-day cut-off applies & excludes weekends/Bank Holidays. Learn more
Available for Next Day Delivery Next-day cut-off applies & excludes weekends/Bank Holidays. Learn more
Click & Earn CW Stars
£28.73 (Inc. VAT)
£23.94 (Ex. VAT)
Adding to cart… The item has been added
Specification
Brand
CW Office
SKU:
NPTPL-TDW9960
UPC:
0121000261535
Current Stock
40
Product Overview
Versatile Connectivity
With DSL and LAN/WAN ports, TD-W9960 is fully compatible with the VDSL2/ADSL2+/ADSL2/ADSL standards and also works with fiber/cable access.

Boosted Speeds
Superfast VDSL broadband speeds of up to 100Mbps together with 300Mbps Wi-Fi.

Maximized Range
Powerful external antennas provide far-reaching wireless coverage in every direction.

Effortless Management
Set up in minutes with the powerful Tether app or intuitive web interface and manage the network from anywhere.

Superfast VDSL Modem Router
VDSL2 technology delivers VDSL broadband speeds of up to 100Mbps simultaneously in both the upstream and downstream directions. The integrated DSL port supports all standard DSL connections for compatibility with most ISPs.

Wi-Fi Speed Up to 300Mbps
With 300Mbps wireless speeds on the 2.4GHz band and 4 megabit LAN ports, the TD-W9960 is perfect for streaming in HD, online gaming and other bandwidth-intensive applications.

Easy Setup and Management
Set up the TD-W9960 in minutes thanks to its intuitive web interface and the powerful Tether app. Manage network settings, including Parental Controls and Access Control, from any Android or iOS device. Control your home network whenever and wherever you are.

Specifications

Interface
3x 10/100Mbps RJ45 LAN Ports
1x 10/100Mbps RJ45 LAN/WAN Port
1x RJ11 Port

Button
WPS Button
RESET Button
Power ON/OFF Button

External Power Supply
9VDC/0.6A

IEEE Standards
IEEE 802.3, 802.3u

VDSL2 Standards
ITU-T G.993.2
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)

Dimensions ( W x D x H )
181.6 x 129.7 x 36.2mm

Antenna
Omni directional, Fixed

Antenna Gain
2 x 5dBi

Wireless Standards
IEEE 802.11b, 802.11g, 802.11n

Frequency
2.400-2.4835GHz

Wireless Security
64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions, Wireless MAC Filtering

Transmission Power
<20dBm(EIRP)

Quality of Service
WMM, Bandwidth Control (IP QoS)

Advanced Features
Parental Controls, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, DNS Relay, DDNS, IGMP V1/V2/V3

Security
NAT Firewall, SPI Firewall, DoS Protection, IP & MAC Binding, Service Filtering, Access Control, Parental Controls

Operating Mode
VDSL/ADSL Modem Router, Wireless Router,

Management Features
Web Based Configuration (HTTP), Remote management, CWMP(TR-069), Web Based Firmware Upgrade, Diagnostic Tools

VPN Pass-Through
IPSec VPN

Protocols
Supports IPv4 and IPv6

ATM/PPP Protocols
PPPoE (RFC2516)
PPPoA (RFC 2364)
MER\IPoE (RFC 1483 Routed)
IPoA (RFC1577/2225)
Bridge (RFC1483 Bridge)

App
Tether App

NAT
Virtual Server, Port Triggering, DMZ, ALG, UPnP

Network Services Enabled by Default
Web Server
Manage and configure device through web (HTTP/HTTPS)
Port: 80/443 Protocol: TCP

DHCP Server
IP address assignment (DHCP)
Port: 67 Protocol: UDP

DNS
Port: 53 Protocol: TCP

App management
Manage and configure device through app
Port: 22 Protocol: TCP
Port: 20002 Protocol: TCP

CWMP
CPE WAN Management Protocol
Port: 7553 Protocol: TCP

Certification
CE, RoHS

System Requirements
Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux
Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser
Subscription with an internet service provider (for internet access)

Package Content
TD-W9960
External DSL Splitter
RJ-11 DSL Cable
RJ-45 Ethernet Cable
Quick Installation Guide
Power Adapter
Print and save with Cartridge World own-brand ink and toner

Why choose Cartridge World own-brand ink and toner?

  • Up to 50% cheaper than original brand cartridges.
  • Outstanding print quality designed to be comparable to the originals.
  • Reliable performance and tested for printer compatibility and page yield.
  • 2-year warranty and backed by our product guarantee.
Cartridge World own-brand ink and toner cartridges

We stand behind our own-brand cartridges

We understand that some customers are cautious about using own-brand cartridges. At Cartridge World, every own-brand cartridge is quality checked and backed by our guarantee.

If your printer is damaged as a direct result of using a Cartridge World own-brand cartridge, we’ll repair or replace it free of charge. You can read the full details on our product guarantees page.

Using a compatible cartridge does not automatically invalidate your printer warranty, and we are here to help if you ever need advice.

Need help choosing the right cartridge? Email customerservice@cartridgeworld.co.uk or call 01423 701704.

Customer reviews of our low-cost ink and toner

Frequently Bought Together

Please choose options for all selected products

Related Products